Akelos Framework v1 forum archive. This forum is no longer maintained. To report bugs please visit https://github.com/akelos/akelos/issues
    • CommentAuthorstefan1994
     
    Hello,

    I have a problem with my Akelos. Im working the Booklink Tutorial but at "Generating the configuration file"i stuck now. When i open "http://localhost/booklink" in my browser it just say "Website not avaiable". I have tried to insert "die('it works')" in framework_setup_controller.php and tried to allocate the problematic line. When i insert the die('it works') at line 229 so before the $Dispatcher->dispatch(); it prints "it works" onto the screen. When i put it into line 230 so it is after the dispatch command the browsers shows me the "Website not avaiable" screen again. So it looks like theres a Problem with the dispatch command.

    Hopefully someone can help me.


    I'm runing Akelos with PHP 5.3.2 on Ubuntu 10.04 with all the newest updates.
    • CommentAuthorstefan1994
     
    Ok i found out that the exact error of the Browser is "Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown Error.". So i think its because of the GZip compression. But how can i turn it off?