Akelos Framework v1 forum archive. This forum is no longer maintained. To report bugs please visit https://github.com/akelos/akelos/issues
    • CommentAuthoraryowap
     
    how to fix this? I.m using xampp on windows XP
      akelos.jpg
    • CommentAuthorlotlotgamuza
     
    the same problem with my installation...any help?
    • CommentAuthoryetkind
     
    excatly same error on

    XAMPP 1.7.3!
    PHP 5.3.1

    I need to experince first in local and then go on production server...

    any help realy apreciated.
    It seems I'm not the only one recive same error.

    cheers
    • CommentAuthorgemral
     
    tengo el mismo problema de echo no la consola tambien me produce el error y no procesa el directorio, al menos q coloq akelos en la carpeta php pero genera el directoio de la aplicacion ahi mismo

    -----------------------------------------------------------------------------------------------------------------------------------------------
    I have the same problem of not echo the console also gives me the error and does not process the directory, at least q coloq akelos php folder but generates directoio of the application right there
    • CommentAuthorinterpegasus
     
    Hi Everyone,

    I would like to try he framework. However when I try to install akelos on Ubuntu, the browser responds with a message that says that the page can not be shown because it has some encryption not recognized.
    This is on a new installation of Akelos.

    Thanks in advance! for any help on this issue
    • CommentAuthorinterpegasus
     
    Solved,

    It was an apache issue. Installing a filter module, clearing the browser cache and restarting apache solved the issue.

    Cheers!
    • CommentAuthorpogeybait4883
     

    edit your php.ini and turn on the following option. then restart apache and php:

    allow_call_time_pass_reference = On