Akelos Framework v1 forum archive. This forum is no longer maintained. To report bugs please visit https://github.com/akelos/akelos/issues
    • CommentAuthorabhinavtrivedi
     
    Hey.

    I new to Akelon (started yesterday). I have downloaded Akelos 0.9 and XAMPP 1.7.2 and installed both. After running the setup for Booklink example the files are generated, but when i point my browser to http://localhost/booklink i get many deprecation warnings. Also, the generate/migrate scripts end in a fatal error.

    I wished to know is there any problem with Akelos 0.9 and PHP 5.3.x? Do i need to change php.ini file?
    • CommentAuthorpogeybait4883
     

    Please check the other forums here so as not do duplicate postings. I think even though the article deals with MAMP, you will find this helpful:

    http://forum.akelos.org/discussion/819/stuck-on-install-could-not-load-inflector-rules-file-and-could-not-connect-to-the-database/#Item_7