Akelos Framework v1 forum archive. This forum is no longer maintained. To report bugs please visit https://github.com/akelos/akelos/issues
    • CommentAuthorhaakon
     

    Hi,

    Both the HTML and the server header says ISO-8859-1, so the browser transmits latin-1 characters directly to the server.

    The problem is that when I try to save a form in akelos. Akelos translates non-international characters like Æ,Ø and Å to ?, ? and ?..... Why is this? I even tried to define the page as UTF-8, but Akelos still sent ISO-8859-1 encoding headers in the HTTP header. I tried changing config/locale/*.php where it has a encoding parameter, but this did no difference.

    I used an earlier version of Akelos on another computer, and never had this problem. But with TRUNK akelos, and a new computer now, this is a big problem. I can't seem to figure this out. Seems like it is Akelos that doesn't like my international characters, and then translates them to question mark, before saving to SQL.

    Am I doing something wrong here, or is this a bug?

    • CommentAuthorhaakon
     
    Anyone??

    This is a big issue!
    • CommentAuthorvbuyakov
     
    Hm.. i have same problem with Russian symbols. When i try save form with russian text i get "???????????????????" :(